
Components of the UltraSoundGate Player 116HIntroduction
Thank you for purchasing Avisoft UltraSoundGate Player 116. This 
bus-powered USB device provides a 16 bit D/A converter, a power 
amplifier and a bias voltage generator for electrostatic speakers.
The accompanying recording software Avisoft-RECORDER USGH 
can play standard .wav files acquired by the Avisoft-UltraSoundGate 
ultrasound recording interfaces or other third-party equipment.

1 Speaker Output Connector
The 4-pole SpeakON connector provides the analog speaker output 
and a 200V bias voltage for driving electrostatic speakers. The 
connector scheme is as follows:

2 Playback volume adjustment knob
This control knob adjusts the analog output level of the power 
amplifier. In addition to that, the output level can be attenuated in the 
RECORDER USGH software from the command Play/Playback 
volume...

3 TRG input
This 2-pole (mono) 2.5 mm mini-jack connector is electrically 
connected to the TRG button (4) and allows connecting an external 
trigger. This input is TTL compatible (there is additionally an internal 
pull-up resistor of 10 kOhm to Vcc). Pulling this input to ground (for 
instance by closing a simple switch) will activate the logic TRG 
button. The duration of the TTL pulses must be at least 100 ms. For 
a reliable electrical connection, a Switchcraft 0.01” Micro Plug (part 
number 850X) is recommended. 

4 TRG button
This button represents a logic game controller button that can be used 
to start the playback of .wav files in the RECORDER USGH software 
(command Play > Settings > ext trigger = joystick b2). 

Joystick b1 (auto hold) : Pressing the button for more than 2 seconds will activate an 
auto hold mechanism on the logic joystick button #1. If the button is pressed again, the 
logic button #1 will be reset.
Joystick b2 : The logic joystick button #2 represents the original state of the physical 
button (1:1 relation). This option should be used for normal applications.
Joystick b3 (Inverse):  The logic joystick button #3 represents the inverse state of the 
physical button.
Joystick b4 (Toggled): The logic joystick button #4 provides a toggle mode, which will 
activate the logic button permanently after pressing the physical button. Pressing the 
button again will reset the logic button.

5 DOUT
This 2-pole (mono TS)  2.5mm mini-jack connector carries the state 
of the LSB (bit 0) of the 16-bit data words of the 16 bit .wav file that 
is currently played. The digital output does not work when playing 8 
bit .wav files. This digital signal can be used to synchronously 
control (trigger) other external devices while playing a .wav file. The 
Avisoft SASLab Pro/Lite drop-down menu File >Specials > 
UltraSoundGate DIO can be used to edit the DO bits of the .wav 
files to be played.

The connector scheme is as follows:
Tip : DO, Sleeve : GND

For a reliable electrical connection, a Switchcraft 0.01” Micro Plug 
(part number 850X) is recommended.

6 OVERload indicator
The red OVERload LED indicates clipping. Clipping occurs when 
the power supply voltage for the power amplifier section is not high 
enough to reproduce the input signal at the current playback volume 
setting without distortion. If this happens, the playback volume (2) 
should be reduced or the external power supply voltage (connected 
to 10) should be increased.

7 PLAY LED
This amber LED indicates the playback of a .wav file (permanent 
light). The LED flashes when currently no file is being played.

8 POWER indicator
This green LED indicates the presence of the power supply voltage 
for the power amplifier section of the unit.

9 POWER source selector
This switch allows to select the power supply source for the power 
amplifier section of the device. If the switch is at the USB position 
(down), the amplifier will be powered from the USB. Due to certain 
power constraints, the maximum playback power will be limited in 
this case to about 1 W. At the EXT position (up), the amplifier is 
powered from an externally attached supply voltage (10). 

10 External power supply socket (+12...36VDC)
This 5.5 x 2.1 mm DC power socket allows to connect an external 
supply voltage in order to increase the playback power capabilities. 
The voltage should be between 12 and 36V DC. At 12V, the 
available power is about 1W, at 36V it is about 10W.

11 LINE OUT
The LINE OUT cinch socket provides the analog output signal 
directly from the D/A converter output (level: 4Vpp).

12 USB 2.0 interface
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1- Speaker ground
1+ Speaker output signal
2- Unconnected
2+ +200V bias voltage

Installation procedure
First download and install the RECORDER USGH software from the 
Avisoft Bioacoustics website (www.avisoft.com/downloads or 
directly www.avisoft.com/RECORDER%20USGH.exe). This 
installation program will install both the RECORDER USGH 
application (rec_usgh.exe) and the required device drivers 
(usgh_xx16h.inf, usgh.sys) for the UltraSoundGate xx16H devices. 
When the installation procedure has completed, the 
UltraSoundGate unit can be connected to the computer. The device 
should then be detected as “Avisoft-UltraSoundGate Player 116H” 
and the pre-installed driver should be finally activated. 

Under some circumstances it might happen that the silent 
installation of the device driver fails. If that happens, navigate to the 
Windows Control Panel > Hardware and Sound > Device Manager 
and right-click at the entry Other devices > Avisoft UltraSoundGate 
Player 116H and select the Update Driver Software... option. Then 
click at Browse my computer for device driver software, click at 
Browse and navigate to the folder C:\Program Files (x86)\Avisoft 
Bioacoustics\RECORDER USGH\Drivers and finally click at Next. 
The completed device driver installation will then look like this:



There are several ways to play a .wav file:

a) Select the desired file from the command Play > File...
b) Locate the desired file on a Windows folder and drag it into the 
RECORDER USGH window.
c) Prepare a list of files from the command  Play > Playlist... and 
play the selected files according to the settings made there.

Once a .wav file has been selected (according to the above option a 
or b), this file can be played several times either by executing the 
command Play/Start (Shift+Space bar), by clicking at the Play button  
        or by pressing the physical trigger button on the device.

The latter option requires that the “joystick b2|b6” option has been 
selected as the “ext start trigger” from the command Play > 
Settings...

Getting started

User's Guide 

After installing the Avisoft-RECORDER USGH Software and 
connecting the UltraSoundGate Player to the computer, the 
RECORDER USGH software can be launched from the Windows 
Start menu All Programs > Avisoft Bioacoustics > RECORDER 
USGH.

The playback functionality of the RECORDER software is located on 
the Play menu. 

First go to the command Play > Device... and select the Avisoft 
UltraSoundGate Player 116H from the Device listbox at the top of the 
dialog box and select the playback rate. The default playback rate 
setting “use file header rate” will use the file header sample rate of the 
.wav file, which will ensure that the file is being played at the correct 
speed. Note that the USG Player 116H hardware only supports the 
sample rate of 2000 kHz). If the original .wav file to be played has a 
different sample rate, it is necessary to either re-sample it to 2000 kHz 
in advance (Avisoft-SASLab Pro command Edit > Format > Sampling 
Frequency Conversion...) or to select the option real-time 
oversampling, which will perform the required sample rate 
conversion in real-time. The list box titled number of taps (accuracy) 
will determine the accuracy of the conversion. Higher values will 
increase the accuracy but will also increase the CPU usage. Slower 
PC's may be unable to process the data in real-time (which can be 
recognized by a distorted playback and the inability of the 
RECORDER software to respond to user inputs during the playback). 
Under these circumstances, it is therefore recommended to re-sample 
the sound files in advance in the Avisoft-SASLab Pro/Lite software.

 
In the bus-powered operation mode, the option “switch power off 
when not in use” will reduce the current drawn from the USB while 
no file is being played (the power amplifier will be switched off 
between playbacks). However, switching on and off the amplifier at 
the begin and end of each file can create an undesired noise. If this 
noise is unacceptable, the option should be disabled. 

The option enable 200V bias voltage should be activated when 
electrostatic speakers are being used. 

The option reject LED blinking will switch off the amber-colored Play 
LED during standby mode when no file is being played (otherwise the 
LED is blinking to indicate the USB connection).

When simultaneously playing via the USG Player and recording via 
an UltraSoundGate xx16 at the same time, it is necessary to launch a 
separate instance of the RECORDER USGH software for the 
playback task. Otherwise, the recording and playback procedures 
might disturb each other (gaps might occur in the data streams).

To become familiar with the RECORDER USGH software use the 
online help system that can be accessed through the drop-down 
menu Help > Help..., the Help... buttons on the individual dialog 
boxes or the website at 
http://www.avisoft.com/Help/RECORDER/content.htm

Additionally, it might be necessary to activate the USG Player game 
controller from the Windows Control Panel (Hardware and Sound > 
Game Controllers) in order to get it work with the RECORDER USGH 
software:

USG Player 116H

http://www.avisoft.com/Help/RECORDER/content.htm


Specifications

Windows PC with at least one USB port, 
running Windows Vista / 7 / 8 / 10 / 11

Computer requirements

Avisoft Bioacoustics e.K.
Goethestr. 47
16548 Glienicke/Nordbahn
Germany

Phone: +49 (0)33056 426086
www.avisoft.com 

Number of channels 1

Resolution 16 bit

Sample rate [kHz] 2000
Note: The bundled RECORDER USGH software provides a real-time 
oversampling option that allows to play .wav files with any sample rate 
Below 2 MHz.

Output power 1.5 W (USB bus-powered) or 
10 W (with external 36V power supply)

DC bias voltage for 
electrostatic speakers 200 V

Frequency range 1 ... 125 kHz

Slew rate 8 V/µsec

Overload indicator (red LED) yes

Volume adjustment 
potentiometer yes

Speaker output connector 4-pole SpeakON connector

Other inputs external trigger (TTL-compatible), 
digital output (TTL-compatible)

Computer interface USB 2.0 isochronous 
high-speed data transfer mode

Supply current 400 mA (drawn from USB) or 
up to 1A from an external 12...36 V 

Housing compact aluminum enclosure

Physical dimensions (W/H/D) 85 x 35 x 190 mm

Weight 350 g

Included software Avisoft-RECORDER USGH



End-user Agreement

This a legal agreement between Avisoft Bioacoustics and
the buyer. By operating this device and the accompanying
software, the buyer accepts the terms of this agreement.

1.The Device and the accompanying software is warranted to 
  perform substantially in accordance with the operating manual 
  fora period of 24 months from the date of shipment.

2.EXCEPT AS SET FORTH IN THE EXPRESS WARRANTY 
  ABOVE, THE DEVICE IS PROVIDED WITH NO OTHER 
  WARRANTIES, EXPRESS OR IMPLIED. THE VENDOR 
  EXCLUDES ALL IMPLIED WARRANTIES, INCLUDING, 
  BUT NOT LIMITED TO, IMPLIED WARRANTIES OF 
  MERCHANTIBILITY AND FITNESS FOR A PARTICULAR
   PURPOSE.

3.The Vendor’s entire liability and the Buyer’s exclusive remedy 
  shall be, at the Vendor’s SOLE DISCRETION, either (1) return 
  of the device and refund of purchase price or (2) repair or 
  replacement of the device.

4. THE VENDOR WILL NOT BE LIABLE FOR ANY SPECIAL, 
  INDIRECT, OR CONSEQUENTIAL DAMAGES HEREUNDER,
  INCLUDING, BUT NOT LIMITED TO, LOSS OF PROFITS,
  LOSS OF USE, OR LOSS OF DATA OR INFORMATION OF 
  ANY KIND, ARISING OUT OF THE USE OF OR INABILITY 
  TO USE THE DEVICE IN NO EVENT SHALL THE VENDOR
  BE LIABLE FOR ANY AMOUNT IN EXCESS OF THE 
  PURCHASE PRICE.

5. This agreement is the complete and exclusive agreement 
  between the Vendor and the Buyer concerning the device.

Real-time playback visualization

The currently played waveforms can be visualized by selecting the 
option Playback from the Device listbox on the Configuration 
dialog box (Options / Configuration...) Once this has been done, 
the currently played waveform will be visualized either on the  
spectrogram or waveform display mode. In order to prevent 
creating (triggering) new .wav files, the monitoring pause button 
(Monitoring / Pause) should be activated.

Note however that the real-time visualization will increase the CPU 
utilization, which might sometimes cause trouble depending on the 
specific computer performance.
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